#52 Update libqt5xdg and lxqt-build-tools to newer version for lxqt
Opened 11 months ago by lkocman. Modified 11 months ago

In order to update lxqt to a newer version in Leap, we need newer libqt5xdg and libqt5xdg to be updated in SLE.

Maintainer is Michael Vetter

Original bug report https://bugzilla.suse.com/show_bug.cgi?id=1192109


Metadata Update from @lkocman:
- Custom field SUSE Jira adjusted to https://jira.suse.com/browse/OPENSUSE-55
- Custom field openSUSE Bugzilla adjusted to https://bugzilla.suse.com/show_bug.cgi?id=1192109
- Issue set to the milestone: 15.4

11 months ago

Metadata Update from @lkocman:
- Issue untagged with: SLE-Accept-Pending
- Issue tagged with: SLE-Accepted

11 months ago

Proposing to update it to latest version in factory to the date. Both packages had an update two months ago in Factory.

Login to comment on this ticket.

Metadata