#62 Update KiCad to 6.0.x
Opened a year ago by StefanBruens. Modified 11 months ago

KiCad 6.0.0 has been released 2 months ago, current is 6.0.2 (available in TW).

KiCad 6.0.x requires a newer glm, but the respective MR has been pending for more than 2 months:
https://build.opensuse.org/request/show/941427


lkocman had to re-mirror SR because of dropped bug reference

Login to comment on this ticket.

Metadata