#18 Podman 3 or newer
Opened 2 years ago by lkocman. Modified a year ago

We're currently using podman 2.1.1 which is considered pretty old.

We want to advantage of new features and bugfixes for podman https://podman.io/releases/2021/02/11/podman-release-v3.0.0.html


Metadata Update from @Pharaoh_Atem:
- Custom field SUSE Jira adjusted to https://jira.suse.com/browse/OPENSUSE-42
- Issue tagged with: SLE-Accept-Pending

2 years ago

Metadata Update from @Pharaoh_Atem:
- Issue set to the milestone: 15.4

2 years ago

Waiting for feedback from Engineering team.

Metadata Update from @lkocman:
- Issue untagged with: SLE-Accept-Pending
- Issue tagged with: SLE-Accepted

a year ago

SLE15SP4 just got Podman 3.4.2-150400.1.5

Login to comment on this ticket.

Metadata